What's new

Launcher portal failed to start

#1
That's just what it says, once it came up with "Remote Version:..." (note: ... is just "yada yada" for the numbers that I can't remember that came after Remote Version:) I checked the file location and everything was there so I thought maybe it was my own problem and I should uninstall. I uninstalled and tried to reinstall, this time I load and it says "Stopping". I know that I just totally mucked it up but no matter how many files I delete in all the places I know where to look for them, this just keeps happening. I'm pretty certain it has something to do with the registry but I've always feared messing with that. I thought this problem was fixed with an earlier inquiry but after patching and the client loading, since then I haven't tried again until now.. a day before launch.

It's clear that I don't know what to do from here, so if someone could just tell me that would be awesome.
 
#5
Alright, so I used CCleaner to deal with my issue and it seems to have worked. After fixing registry issues the launcher goes through and installs all that is required. The client loaded and I saw the login screen so I'm hoping that means it will work at launch in 2hrs. I am concerned though as I had this installed perfectly before and actually did a few things in the beta and came back after some months to find these problems. *crosses fingers*
 
#6
Downloaded the installer, managed to install it once but deleted it and tried to install in another directory. When i launch outlandsuo.exe says just connect target: Ipadress and follows with operation complete, does not download anything. Have tried deleting it and downloading again and and choosing another directory and it creates that and puts the exe there but same thing, never downloads anything just gives me operation complete. Verify does the same thing, relocate the same thing. Cant get past this.