What's new

So I log in over an ocean.

#1
Hi, exceptionally new here as I created my first character on Outlands today in fact. I've played UO before so I do know a little bit, but I'm afraid I have quite a strange problem.

Having downloaded your client and installed and patched it today not even an hour ago I figured I have your most current version.

However when I log into the shard I'm over an ocean with a small number of npc's around me with the system messages in the bottom left telling me I'm using an outdated version of Outlands, which then logs me out after 10 seconds have passed.

I'm not sure if this is an issue that's been addressed already but what can I do to be able to start on this shard?
 
#3
Close everything and click VERIFY in your launcher.
That was the first thing I did, nothing changed.

//.EDIT.\\

So I was able to get it 'working' once. After playing around with it I decided to try and open Razor on it's own and manually direct it to the file paths. It opened with Outlands custom login screen and music, and it seems the login worked as well.

I immediately closed the game to try and replicate the result to see if I had fixed it and now it doesn't work whether I launch it through the Outlands client or manually through Razor. I feel like I might need to uninstall everything UO related on my computer and reinstall Outlands to see if it's conflicting files or something.
 
Last edited: