What's new

Tried all the (Help! I'm crashing!) steps and STILL crashing dozens of times today alone

Pico

Neophyte
I've tried the steps listed in the "Help I'm Crashing" thread and nothing seems to be working for me.
I'm using the UO Outlands with classic client. When I'm on everything is smooth and great but I will
randomly get disconnected and I can't seem to pin point why? It's so bad that after only two days of
being on the server and happy to be back on UO, it's getting to the point where it's making me want
to uninstall and just forget about it. If you have any other suggestions please let me know.

RTX 2080 Ti Graphics
I9 Processor
32 Gigs Ram

1. This does not happen on any other games I play including Fortnite, Modern Warfare, CSGO and
many other titles that are much more demanding on CPU/GPU.
2. It's not my internet connection.

Usually it'll let me get right back on immediately after it crashes but now after multiple attempts and
even restarting computer I'm stuck at connecting.. then just says timed out.

HELP :(
 

Attachments

oroechimaru

Grandmaster
Please join discord for support, it may help to send crashlogs if using classicuo. You may need to update .net, c++, video/audio drivers, setup firewall exception, antivirus folder exceptions etc. If there is a crash file it may be helpful. Server reboots can be monitored in discord as well. Thanks!
 

Morgluk

Neophyte
I'm having the same issue. I think it is some servers in the Chicago area. Run UOTrace and see if you show the same thing.
 

oroechimaru

Grandmaster
Your uo trace looks good. The blacked out ones are common security best practices which aws blocks those commands to reduce ddos etc.

networking and crashing are most likely separate. Make sure to use discord for support and announcements of performance issues.

I usually recommend folks to try various common items:

update .net , c++ x64, add uoo/cuo folders to antivirus exception lists, configure firewall for cuo/uoo, update all drivers with iobit driver boost, run ccleaner to clean temp files and registry key cleanup, read network guide. (Repair batch script, wifi signal strength)

Also learn about [accelerate which requires closing/reopening uoo/cuo stuff. Try opposite of your current setting.

Also make sure uoo is up to date (right click run uoo as admin then verify)

network repair script and tips:
https://forums.uooutlands.com/index.php?threads/gaming-networking-guide-lower-ping.2625/

also try cuo dev if experiencing continued crashing issues if interested in testing (daily fix build):
https://forums.uooutlands.com/index.php?threads/using-classicuo-on-outlands-faq.1827/
 
Last edited:

Pico

Neophyte
I've noticed that ever since I disabled my external audio interface and only use my built in default audio card I have not crashed even once ever since.
The only reason why I decided to switch audio cards for UO specifically is because I kept getting some weird distortion/static type sounds randomly
with my external audio interface. This was only happening with UO and it would happen randomly. I'm a Producer/Musician and have a $2000 audio
interface that I use to record vocals etc. but apparently it doesn't get along with UO. It does with EVERYTHING else, but not UO.
 

oroechimaru

Grandmaster
Try updating audio drivers for both and motherboard drivers. Try iobit driver booster to see if they have newer drivers then reboot