What's new

Can not install outlands.exe

Jaso

Neophyte
Hello everyone,

I have been trying to install the client but failing due to dll related errors constantly.Getting a different dll error everytime i fix one and its getting really frustrating as I really want to join uooutlands family.

what I've tried so far to fix the issue :
* tried to fix dll errors which i've been recieving one by one. failed to fix all. there were really 1 or 2 left but windows didint let me make changes with certain dll files (kernell.32) I set the windows file permitions to be able make changes, didint work. used a program named takeownership, didint work..
* tried re installing dot.net / netframework
* format my laptop / upgraded my windows 7 to 8 (this was my last resort but sadly didint work)

PS:I know where to install missing dll files as i tried to fix it before formatting however after the format seems like I return to the point where I started.
Please someone guide me. Thanks in advence.
 
Last edited:

Jaso

Neophyte
fixed the problem after checking official discord channel. My problem was missing the Microsoft Visual C++ 2010 Redistributable Package (x86)
Highly recommend people those having launcher problems checking #launcher-faq on discord. I Thank Owyn for the quick reponse.