What's new

Game not Starting

Angry Venger

Neophyte
Hi Guys,

First time around. Played UO when I was a kid and want to try it again ;) However after going through all the steps I still can't play the game. I also did everything on this Post also:
https://forums.uooutlands.com/index.php?threads/help-im-crashing.469/

I. Folder is white-listed on my Anti-Virus (BitDefender)
II. Always Run as administrator
III. Restart PC
(several times)
IV. Compatibility Mode on all launchers (did in all 4: Outlands, Razor, Steam and Classic).
V. Already have the newer version of the Microsoft Visual C++ 2010 (from the link/post above)

VI. Never have installed an UO game or Razor in this laptop.

Don't know if this helps, but every time I open Outland it's downloading some same files such as (some examples): light.mul, staidxix.mul, statics2.mul, unifont3.mul, etc. (not a lot of files).

The Outlands Launcher, in properties shows:
Update Host: patch.uooutlands.com
Update Port: 4594


I run Lenovo Laptop:

Windows 8.1 (x64)
Intel Core i7 2.4GHz
16gb RAM


Clicking on the Razor for example of the detailed:

CLIENT.EXE HAS STOPPED WORKING

Problem signature:
Problem Event Name: APPCRASH
Application Name: client.exe
Application Version: 0.0.0.0
Application Timestamp: 4df904e7
Fault Module Name: StackHash_5861
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: PCH_80_FROM_ntdll+0x0003CA2C
OS Version: 6.3.9600.2.0.0.768.101
Locale ID: 1033
Additional Information 1: 5861
Additional Information 2: 5861822e1919d7c014bbb064c64908b2
Additional Information 3: a10f
Additional Information 4: a10ff7d2bb2516fdc753f9c34fc3b069


Some screenshots attached also of the error and the LOG of OUTLANDS.

Do you know what I might be missing?

Thank you very much!
Best!
 

Attachments

Last edited:

Angry Venger

Neophyte
Its working guys. Solved in Discord. I downloaded the ZIP files and extracted instead of using the Launcher! Now I can play ;) thanks!